Contact ProExe
Live Chat
Knowledgebase: Before Installation
Is F-Secure Internet Security 2007 compatible with Windows XP SP 2 Security Center and the operating system's internal firewall?
Posted by James Robshaw on 29 March 2007 11:44 AM

Yes, it is compatible. After F-Secure Internet Security 2007 installation, it is not necessary to have the Windows XP internal firewall enabled anymore.

(460 vote(s))
This article was helpful
This article was not helpful

Comments (0)